This theme requires at leastPHP 5.3.3 to activate and work. Your current version of PHP is: 5.2.17.
Please ask your hosting provider to update the PHP version of your server to at least PHP 5.3.3